se me congela la imagen en pantalla, y tengo que reiniciar el equipo, AYUDA!!!!!!!!!!!!

{{sticker:vlad-salute}} buen día mi gente, solo quiero que me ayuden, con su opinión y experiencia, relacionado con este tipo de inconveniente, al principio de este año inicie con LOL, todo iba de maravilla {{sticker:slayer-pantheon-thumbs}} , no tenia caída de FPS y nada de variaciones con el MS, aunque estuviera usando el cable o conectado hacia el WI-FI, ni el inconveniente que esta por titulo. pero después de realizar un formateo al equipo (al medio año) {{sticker:zombie-brand-facepalm}} , surgieron los problemas en el LOL, mis FPS no rebasaban el 3, y mi MS, estaba descontrolado{{sticker:sg-shisa}} , hace como 2 meses pensé que ya se resolví el problema después de actualizar y actualizar lo que W10 pedía y más aparte lo de HP support{{sticker:sg-zephyr}} . Pero un día se me quedo la imagen estática durante una partida VS IA, un segundo después se escucho un sonido del sistema, el sonido es el que indica que a surgido un error{{sticker:sg-lux-2}} , (aun sigo sin saber de que se trate dicho error). el error se presentaba una vez al día (aunque estuviera conectado por cable o por WI-FI), pero últimamente a aumentado el desgraciado problema, más de 3 veces al día{{sticker:sg-janna}} , (también ocurre en coop y en partidas pre diseñadas VS IA). ademas de eso durante las partidas en normal, hay una baja brutal de FPS menor a 6; en coop hay un intervalo de 10 a 18 FPS.{{sticker:slayer-jinx-unamused}} y tambien quiero añadir que durante una partida coop VS IA, tenia los manos libres puestos, cuando sucedió el error, pero lo raro fue que aun sigo escuchando lo que sucedía durante la partida aun en curso, pero no podía realizar nada ningún comando (ni el ALT F4).{{sticker:sg-ahri-1}}
Compartir
Denunciar como:
Ofensivo Spam Acoso Foro incorrecto
cancelar