HDLscreamer (LATN)
: LeagueClientUx.exe consume todo el ancho de banda.
Me pasa exactamente lo mismo, soy de Venezuela, y en mi cmd el ping se mantiene constante entre 60 - 80 ms, en partida el promedio de mi ping es 70 (a veces de la nada da saltos a 250 - 300 ms, eso no pasaba en versiones anteriores). Pero últimamente de la nada el cliente cuando le doy iniciar sesión, en el cmd me comienza a decir "Tiempo de espera agotado" y el internet prácticamente se va a su casa :l (si cierro el cliente vuelve a la normalidad), a parte de esto, el cliente se queda en "Autenticando", por muchísimo tiempo y pues cuando le da la gana es que abre, para finalmente solo molestarme mas al ver que todo se queda en negro, no carga los iconos, no carga el perfil, el boton de "Juega" se queda en gris y me dice que reinicie el cliente, no entra en la tienda dándome el error 900 también, en la coleccion me sale que no tengo campeones adquiridos y cosas así, tengo que esperar como 5 min o mas para que poco a poco comience a cargar todo. Intente de todo, reparando, buscando antiguas soluciones, reiniciando el router, reiniciando el modem,etc. Pero nada me ha funcionado. Pense que era el único al que le pasaba esto pero ya veo que no. lo que mas me molesta es que Riot no ha dicho algo con respecto a esta situación, prácticamente solo puedo jugar cuando al cliente le da la gana de abrir y "medio" cargar las cosas. De mas esta decir que el internet va perfecto para cualquier otra cosa. Si alguien tiene alguna solución temporal para esto por favor compartirla seria de gran ayuda, ya que imagino no seré yo el único a que este problema lo tilte sin siquiera entrar al juego{{champion:32}}
Comentarios de Rioters
Comentarios de Rioters
Mipha (LATN)
: Inicio de sesión lento.
A mi me pasa eso y lo que hago es cerrar el cliente desde el administrador de tareas, reinicio la pc y listo se arregla :l, también una vez se quedo así y el problema no se porque era la carpeta de replays del lol (si tienes repeticiones guardadas como que se bugea o no se) la cosa es que borre dicha carpeta y el cliente funciono de nuevo perfecto.{{summoner:31}}
Comentarios de Rioters
PicoMeDicen (LATN)
: Respondo al tema: aparentemente ya se soluciono el problema, borre la carpeta de replays y como por arte de magia el launcher esta perfecto. {{summoner:4}}
PicoMeDicen (LATN)
: El Launcher funciona pero no me deja buscar partida?
Respondo al tema: aparentemente ya se soluciono el problema, borre la carpeta de replays y como por arte de magia el launcher esta perfecto. {{summoner:4}}
Comentarios de Rioters

PicoMeDicen

Nivel 52 (LATN)
Votos positivos totales
Crear una discusión